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Please Note 
Within Worksheet, go to Help > Check for Software Updates… to find Software Updates, if available. 

 

ALWAYS APPLIES: Files modified in newer versions of the software are not necessarily backward compatible with earlier versions of the 

software.  When there is a compatibility issue the following will be seen: Worksheet and Giza will display a message about 

incompatibility; CAP Designer will cause an error in AutoCAD.  

1 Commercial Software 2015.3 - Release Notes - Corrections/Changes/Additions 

 

ID Issue Corrected 

Worksheet 

110741 Exporting items from an International catalog to SIF results in a file that does not respect the ANSI/Unicode encoding 

preference. 

153781 Report Designer does not properly open when the Windows DPI setting is set higher than 100%.  This also happens when 

changing the setting for "Make text and other items larger or smaller" and choosing something greater than 100%.  

Giza 

87954 Moving an object to another layer, or some other "Change" function will cause an error if it is immediately undone after 

the change.  

150797 Items which have multiple graphics associated with them are not respecting z-height values in all cases, resulting in item 

components appearing on the floor when viewing in 3D. 

  



 

2020 Commercial Release Notes Page 4 of 11 2020 Technologies, Inc. 
 

2 Known Issues 
Please be aware of the issues noted below.  Most of these issues affect a small number of users because of the specific or unique 

circumstances under which they occur.  However, 2020 feels it is important to fully disclose these known scenarios and workarounds.  

As always, 2020 strongly recommends you fully check your work yourself prior to submitting orders.  2020 and the manufacturers it 

supports cannot be held responsible for incorrect specifications or drawings.  Please refer to your Software End User License Agreement 

for more details. 

2.1 General 
Issue: When installing the 2015 version of Commercial Software from the software DVD on a Windows 10 system, the install will present 

messages stating that one or more prerequisite packages fail to install.  A message stating "This application is incompatible with your 

operating system" may also be seen for one or more parts of the software installation.     

Workaround: These errors can be disregarded and closed. Installing the 2015.1 SP will correct any problems relating to the 

software installation when it is installed immediately after the DVD-based 2015.0 version. 

Issue: After installing the latest version of Commercial Software, the shortcuts are not updated to the new icons due to the way that 

Windows caches icon images.  

Workaround: The icons eventually switch over to the new version(s) on their own.  Alternately, new shortcuts can be manually 

created. 

Issue: When installing catalogs to a non-default location on a 64-bit system (“normal” install, not a Network/Client install) the required 

files for automation may not be located by the software, resulting in Automation Palettes that do not contain all of the proper user 

interface elements. 

Workaround: Please contact 20-20 Customer Support for in resolving this issue. 

Issue: There are known issues with UNC pathing and CAP Studio. 

Workaround: 20-20 Technologies recommends using mapped drive letters when dealing with folder locations.  NOTE: This can 

happen even when "My Documents" folder is pointed to a network location instead of your local hard drive. Check with your IT 

administrator to find out if this is your issue. 

Issue: Content cannot be added through Preferences in CAP Studio when installed on Windows 7 or Windows Vista. 

Workaround: Use the Catalog Maintenance feature of the monthly content disk set. 

2.2 2020 Worksheet 
Issue: When a Worksheet is repeatedly saved, it grows in size.  This can lead to large files. 

Workaround: Periodically use the “Purge” command within 20-20 Worksheet.  This command is located in the “File” menu. 

Issue: When 20-20 Worksheet is set to run in “Windows XP Compatibility Mode” its performance will degrade over time.  (This is set by 

right-clicking on the desktop shortcut and selecting the proper item from the pop-up menu.) 

Workaround(s): Do not run Worksheet in “Windows XP Compatibility Mode”. 

Issue: DPP discounts on non-DPP items do not persist through an "Update Worksheet" command 

Workaround: Only use DPP discounts on DPP-supported catalogs. 
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2.3 2020 Cap 
Issue: You install or update Cap/AutoCAD and the Cap Designer menu and/or toolbars do not appear in AutoCAD.  Typing “CAP” at the 

command line does nothing or produces the error “unknown command”. 

Workaround: Manually load the correct .ARX file from the CAP Studio installation folder.  

Issue: Dependency-related graphics (Canadian and GSA versions of American catalogs and/or manufacturers) do not work with Block 

Replace. 

Workaround: Manually find and replace items.  Using “Highlight by Part Number” or “Highlight by Select” can aid in this 

process. 

Issue: Creating Associated Worksheets for large drawings or updating large drawings with Associated Worksheet information can use 

excessively high amounts of memory (by AutoCAD) which may lead to AutoCAD unexpectedly closing.  

Workaround: None at this time. In cases where Associated Takeoff cannot be completed, workaround is to use standard visual 

worksheet takeoff; the drawing can then later be manually updated against that worksheet. 

Issue: Cap Bounds that overlap may not appear properly in a Worksheet Take-off.  

Workaround: Be sure that Cap Bounds are not overlapping or touching. 

2.4 2020 Cap - Design Automation 
Issue: If an XSITE drawing is opened when Cap is NOT running, problems can occur.  These problems may be related to saving, the 

removal of items from the drawing, and moving items. In some cases, the problem will be immediately seen while in other cases, the 

problem will not be seen immediately. 

Workaround: Make sure Cap is loaded (from the command line in AutoCAD) before opening any drawings with XSITE 

components already in them. 

Issue: Error messages occur when using XSITE in any of the following manners inside of AutoCAD: a) within a CAPStandard; b) as a 

WBLOCK from another drawing; c) using COPYCLIP from one drawing to another; d) inserting one drawing into another. 

Workaround: At this time, there is no workaround to prevent the error messages.  In some scenarios, the error messages occur 

even though there truly is not a problem with the drawing. To use elevations created in one drawing in another drawing, use 

the “SaveAs” function to create the second drawing. If you use XSITE graphics often, have encountered error messages and are 

concerned about your drawing(s), please contact technical support at (800) 638-6002 and we would be happy to discuss the 

problem. 

Issue: When selecting from the dropdown list in the Kimball XSITE Tag Manager, the use of existing tags does not work when those tags 

have skipped options. 

Workaround: Go through the normal process of re-optioning the item rather than selecting a Finish Code. 

Issue: Dependency-related graphics (Canadian and GSA versions of American catalogs and/or manufacturers) do not work with CAPTile 

or AutoConnectors.  Scenario: You have placed graphics into your drawing from a Dependency-related catalog, and realize that neither 

CAPTile nor AutoConnectors work on them. 

Workaround: Use US graphics, and once a Worksheet take-off has been done, change the catalog of manufacturer codes to the 

corresponding Canadian or GSA codes. 
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Issue: CAP Designer’s Automation functions (AutoHardware, XSite, Panel Builder, etc.) might not work correctly if your regional settings 

in Windows are not set to English. 

Workaround: Set Window’s regional settings to English if you experience a problem and it is necessary to run the specific 

Automation functions that exhibit the problem.  

2.5 2020 Giza 
Issue: Giza catalog data is designed to work with newer versions of Giza Studio.  If an older version is used a message will appear to that 

effect. 

Workaround: Update to a newer (preferably newest) version of Giza Studio. 

Issue: When Giza is run on Windows 7 or Windows Vista operating systems Frame Designs cannot be imported  

into a CDB file from another CDB file (Giza Project). 

Workaround:  With the Frame Designer interface, Export the specific Frame Design from the source CDB and then import that 

exported Frame Design into the current CDB, choosing to import “Design Sets” rather than “Giza Projects”; the exported Frame 

Design will then appear and be able to be imported into the CDB. 

2.6 2020 Visual Impression 
Issue: An “Out of Memory” situation may occur when working with very large scenes in Visual Impression.   

Workaround:  Reduce the size and/or complexity of visualized scenes 

Issue: Some items’ 3D images appear to be lower quality when compared to the images as seen in the single item preview used by 20-

20 Options. 

Workaround(s): There is no current workaround to this issue.  Quality is directly related to how the 3D shape itself is drawn. 

Please report occurrences of this problem to commercial.support@2020.net  including the mfg. code, cat code, and part number.  

Issue: Dependent upon the resources of the computer, Visual Impression may have display issues.  Older or underpowered video cards 

and/or out-of-date video card drivers cause this scenario.     

Workaround(s):  Within Visual Impression, go to Settings and uncheck the “Use hardware for UI elements (recommended)” –

and/or-- update your video drivers to a more current version.  

Issue: When taking “Snapshots” of a scene within Visual Impression, on a Windows XP system, “boxes” may appear in the snapshots.  

These “boxes” will be located where the screen elements for materials, item list, etc. were on the screen when the snapshot was taken.   

Workaround:  In many cases, updating to the latest video drivers has corrected the problem; in other cases, it has not.  Cases 

not corrected by updating video drivers have no workaround at this time. 

Issue: When viewing a scene in “Side 2D”, a grid pattern will appear if and a room item is selected.  

Workaround:  Deselect any selected room items and view the scene in “Side 2D”. 

Issue: When an "Apply" is done to a visualized worksheet, it grows in size.  This can lead to large files. 

Workaround: Periodically use the “Purge” command within 20-20 Worksheet.  This command is located in the “File” menu. 
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3 2015.3 Feature Additions 
This Service Pack includes no feature additions. 
 

4 2015.2 Feature Additions 
This Service Pack includes no feature additions. 
 

5 2015.1 Feature Additions 

5.1 All applications 

5.1.1 WINDOWS 10 SUPPORT 

 2020 Commercial software is fully supported on Windows 10 with installation of this service pack, permitting the use of the 

latest and most modern version of Windows.  If you haven’t already installed the 2015 software disc, you may notice one or 

more the following when doing so: a message relating to a prerequisite package install and/or messages relating to 

incompatibility.  These errors can be disregarded as the 2015.1 SP will correct the problems when it is installed after the 2015.0 

version.   

5.2 DMO Sample Catalog* (to be delivered in the September 2015 catalog update) 

5.2.1 STAIRS 

 Stairways were added within the DMO catalog as well as Extras within Visual Impression 

 There are multiple types in three heights: 10', 9', 8' 

 They are located inter the "Accessories" section of the DMO catalog, within their own sub-section labeled "Stairs" 
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5.2.2 UPDATE FURNITURE ITEMS 

 The furniture items within DMO have been updated to have consistent options across item categories.  For example, pulls are 

now standardized across pedestals, laterals, and where appropriate, wardrobes.  

 Graphic/visible options are now available on most items (Ex.: pull choices are now graphically represented based on option 

selection for storage items)  

 

 

 

 

 

 

 

 

 

 

 New and updated frame images are available for desk and wall frame 
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5.3 2020 Visual Impression 

5.3.1  DIAGNOSTIC TOOLS 

 Diagnostic tools have been added to "2020 Diagnostics" to help repair the most common causes behind Visual Impression's 

inability to launch and/or function properly.  These tools are meant to be run at technical support's request or suggestion.  

Running these tools when they are not called for may cause a temporary performance reduction (due to the cache being 

cleared). 

 

 

5.3.2 UPDATED BRANDED MATERIALS 

 Updated Maharam materials (under "Branded Materials" within Visual Materials)  

 An overhaul of all Maharam materials. 

 New materials added 

 Culled materials removed 

 Current materials have larger, higher resolution images for samples, allowing for greater detail  

 Materials reorganized to allow for easier navigation and more natural browsing and searching   
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6 Commercial Software 2015 Feature Additions 

6.1 All applications 

6.1.1 BRANDING UPDATES 

 New shortcuts, menu choices, and in-application graphics 

 

6.1.2 COMMUNITY 

 Ability to connect to 2020 Community from the Help menu has been added to Worksheet, Cap, and Giza.

 

6.2 2020 Visual Impression 

 When saving furniture images out of Visual Impression (from the Presentation tab) the filename will be a combination of the 

item’s part number and part description.   

 When publishing to VI Mobile, a furniture image’s tag will be a combination of the item’s part number and part description. 
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6.3 2020 Cap 

 Add support for AutoCAD 2016 

7 Customer Support 
20-20 Technologies Inc. Customer Services personnel are committed to providing the best possible technical support to all 2020 

Commercial customers.  For technical support, consult the 20-20 Technologies Inc. Support Web site at:    

http://www.2020spaces.com/contact-us/ 

Follow this link to be part of the 2020 Community!   

http://www.2020spaces.com/forums/forum/cube/  

 

8 Trademarks 

2020 Worksheet, 2020 Cap, 2020 Giza, 2020 Visual Impression, and 2020 Visual Materials are registered trademarks of 2020 

Technologies Inc. 

Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries. 

Other trademarks mentioned in this document are registered property of their respective owners. 
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